Working with Joomla

We are now begging to start using the Joomla 1.7 system and have already created our first 1.7 Joomla template and have created three 1.7 sites that are working at full steam on the internet.

The transition from 1.5 to 1.7 is not all that different to be honest, not as big a difference as it was from 1.x to 1.5.

Everyday more and more components plugins and modules are being released that now support 1.7 so there are not many reasons now why you should not be upgrading or if you are looking for a completely new website then 1.7 will be the way to go. Big components like virtuemart have already got a beta version for 1.7 as do the developers of the K2 construction kit and mosets tree have a version that is compatible with Joomla 1.7. In our years of development and design using Joomla these are a few of the most commonly used components that we use, apart from the obvious, RS components, JCE and SEF404 all of which work with the latest version.

IF you would like your system upgraded, redesigned, or just looking for a company that can provide an all round Joomla service then why not give us a call we will be more than happy to help

Get in Touch

Mobile: Tel: 07974262110

Email: sales@wdst.co.uk

partners

Full Name
Invalid Input

Email Address
Invalid Input

Telephone
Invalid Input

Message
Invalid Input

(*)

Invalid Input